BroadbandHamNet Update to 1.1.x

BBHN firmware has been updated recently to version 1.1.x.

This version is NOT compatible with prior BBHN (and HSMM) firmware releases, so, all nodes must be updated.